Bug Hunting Session
Bug 36278 - Buttons Images Missing
Summary: Buttons Images Missing
Status: RESOLVED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-15 13:57 UTC by Scott M. Sanders
Modified: 2011-04-19 06:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott M. Sanders 2011-04-15 13:57:09 UTC
I installed 3.3.4b1 over 3.3.2, and all buttons images are missing from the main menu and toolbars. 

This may be because I installed over 3.3.2 but did not see any particular advisory to the contrary. 

I have no more detail than that as I uninstalled it with the quickness and put 3.3.2 back, but I can at least say that reinstalling 3.3.2 got them back, for 3.3.2.
Comment 1 Scott M. Sanders 2011-04-15 13:59:48 UTC
#3.4b1, sorry.
Comment 2 Rainer Bielefeld Retired 2011-04-16 00:44:25 UTC
Already reported as
Bug 36263 - No icons in user interface

*** This bug has been marked as a duplicate of bug 36263 ***