Bug Hunting Session
Bug 36281 - hang when saving as XLS
Summary: hang when saving as XLS
Status: RESOLVED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-15 17:15 UTC by Ed Dyer
Modified: 2011-04-19 03:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
simple spreadsheet saved as XLS from 3.3.1 (19.00 KB, application/vnd.ms-excel)
2011-04-15 17:15 UTC, Ed Dyer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ed Dyer 2011-04-15 17:15:10 UTC
Created attachment 45687 [details]
simple spreadsheet saved as XLS from 3.3.1

Loaded a simple single-sheet spreadsheet created in LibreOffice 3.3.1 and saved as XLS. (Cell border line width was lost when read in).
Attempting to SAVE or SAVE AS from 3.3.4 Beta1 resulted in "general I/O error" and the application was completely frozen. Had to kill with window's task manager.
Comment 1 Kohei Yoshida 2011-04-18 18:11:58 UTC
Fixing the version.
Comment 2 Don't use this account, use tml@iki.fi 2011-04-19 03:15:55 UTC
Apparently also the XLS format contains a ZIP archive somewhere inside, as the fix for bug #36263 made this problem go away, too.

*** This bug has been marked as a duplicate of bug 36263 ***