Bug 36286 - FILE SAVED AS PPT OR PPS VANISH VIDEOS AND SOUNDS INSERTED
Summary: FILE SAVED AS PPT OR PPS VANISH VIDEOS AND SOUNDS INSERTED
Status: RESOLVED DUPLICATE of bug 34803
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-15 22:00 UTC by alexfdg
Modified: 2011-08-13 23:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alexfdg 2011-04-15 22:00:56 UTC
If my presentations with videos and sounds inserted are saved with Libreoffice format there is not any problem at all, but, when I save them as ppt or pps format to send them, I can´t, because videos and sounds dissapear.

Please help to solve this issue.

Thanks¡
Comment 1 Fiable.biz 2011-08-13 23:08:08 UTC
This is a duplicate of better documented bug #34803.
Comment 2 Fiable.biz 2011-08-13 23:08:33 UTC

*** This bug has been marked as a duplicate of bug 34803 ***