Bug Hunting Session
Bug 34803 - Embedded video disappears when exported to .ppt or .pps
Summary: Embedded video disappears when exported to .ppt or .pps
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 35274 36286 51128 (view as bug list)
Depends on:
Blocks: Media
  Show dependency treegraph
 
Reported: 2011-02-27 11:42 UTC by antoniojose.saenz
Modified: 2019-10-15 10:59 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments
Original file with video (24.16 KB, application/vnd.oasis.opendocument.presentation)
2015-09-03 11:11 UTC, ravingdesi
Details
Converted to ppt, video missing (199.50 KB, application/vnd.ms-powerpoint)
2015-09-03 11:12 UTC, ravingdesi
Details
Converted to pptx, video missing (32.30 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2015-09-03 11:12 UTC, ravingdesi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description antoniojose.saenz 2011-02-27 11:42:21 UTC
This is a very old issue. See this:

http://www.oooforum.org/forum/viewtopic.phtml?t=108569

http://www.oooforum.org/forum/viewtopic.phtml?t=76417

http://openoffice.org/bugzilla/show_bug.cgi?id=90272

Is there any chance that could it be addressed by LibreOffice?
Comment 1 antoniojose.saenz 2011-02-27 13:50:11 UTC
I've put the url from de original openoffice.org bug
Comment 2 Cédric Bosdonnat 2011-02-28 01:51:16 UTC
Radek, could you have a look at this one? If it can be turned into an easy hack, could you please add some code pointers?
Comment 3 Fiable.biz 2011-08-13 23:08:33 UTC
*** Bug 36286 has been marked as a duplicate of this bug. ***
Comment 4 Rainer Bielefeld Retired 2011-09-10 10:26:45 UTC
*** Bug 35274 has been marked as a duplicate of this bug. ***
Comment 5 Rob Snelders 2012-12-30 15:38:38 UTC
*** Bug 51128 has been marked as a duplicate of this bug. ***
Comment 6 A (Andy) 2014-10-18 08:15:52 UTC
Reproducible with LO 4.3.2.2 (Win 8.1)

For me this is actually a bug, therefore I changed it.

@Radek: Should we maybe put you out of "Assigned to" in case anybody else would maybe like to take it or do you want to keep it?
Comment 7 Caolán McNamara 2014-10-20 10:04:51 UTC
rodo is not at novell anymore and may not even get these emails
Comment 8 ravingdesi 2015-09-03 11:11:12 UTC
I also experience this bug in LO 5.0.1.2 for both ppt and pptx.

Original file:
https://dl.dropboxusercontent.com/u/17406199/bugtmp/Bug21.odp

Conversion turns this into
https://dl.dropboxusercontent.com/u/17406199/bugtmp/Bug21.ppt
and
https://dl.dropboxusercontent.com/u/17406199/bugtmp/Bug21.pptx

In the ppt and pptx, the videos are missing.
Comment 9 ravingdesi 2015-09-03 11:11:44 UTC
Created attachment 118390 [details]
Original file with video
Comment 10 ravingdesi 2015-09-03 11:12:08 UTC
Created attachment 118391 [details]
Converted to ppt, video missing
Comment 11 ravingdesi 2015-09-03 11:12:22 UTC
Created attachment 118392 [details]
Converted to pptx, video missing
Comment 12 QA Administrators 2016-09-20 10:29:37 UTC Comment hidden (obsolete)
Comment 13 ravingdesi 2016-10-03 10:41:10 UTC
Still present in LO 5.1.5.2 on Windows 10.
Comment 14 QA Administrators 2018-09-25 02:50:56 UTC Comment hidden (obsolete)
Comment 15 mgundogdu 2018-10-16 22:20:38 UTC
OS: Manjaro Linux Xfce Stable
LO-Version: 6.1.2.1
Codec: H264 - MPEG-4 AVC (part 10) (avc1)
I added video file and save as ppt and pps. After open LO-Impress there just an question marked video thumbnail. There is no video. I also open with WPS-Office and same result.
Comment 16 Cor Nouws 2019-03-16 10:56:15 UTC
A. this is bug 106867 ?

B. is it specific for some video formats ?
Comment 17 QA Administrators 2019-09-13 02:51:11 UTC Comment hidden (obsolete)
Comment 18 QA Administrators 2019-10-14 02:29:08 UTC Comment hidden (obsolete)
Comment 19 flyingvjlh 2019-10-15 10:59:52 UTC
Hi

Version: 6.2.7.1 (x64)
Build ID: 23edc44b61b830b7d749943e020e96f5a7df63bf
Threads CPU : 8; OS : Windows 10.0;

Bug still there,   video works in presentation after inserting but no saving possible as it has disappeared at reopening.

regards