Bug Hunting Session
Bug 36343 - No main LO icon
Summary: No main LO icon
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-18 03:27 UTC by Ed
Modified: 2011-04-19 02:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (201.47 KB, image/png)
2011-04-19 02:46 UTC, Don't use this account, use tml@iki.fi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2011-04-18 03:27:42 UTC
Clean installation of 3.4 Beta 1 under Windows 7.

Both the desktop icon and the start menu entry for LibreOffice show a generic Windows icon, not the grey LibreOffice main icon.
Comment 1 Rainer Bielefeld Retired 2011-04-18 05:40:41 UTC
This one might be concerning an additional aspect of 
Bug 36263 - No icons in user interface
Comment 2 Ed 2011-04-18 06:20:46 UTC
Bug 36263 is about icons used within the program interface, this issue is about an icon that LO should provide for the Windows Explorer and other file managers to use.

This is not really the same issue.
Comment 3 Kohei Yoshida 2011-04-18 13:52:33 UTC
It shows the right icons for me, except that the icon for Calc is missing under Start Menu -> All Programs -> LibeOffice 3.4.  It shows generic Windows icon there.
Comment 4 Kohei Yoshida 2011-04-18 13:53:22 UTC
I'll give this to Tor.
Comment 5 Don't use this account, use tml@iki.fi 2011-04-19 02:46:19 UTC
I can't reproduce in a fresh build of 3.4, I see the LibreOffice icons for all the entries in the Start Menu. See attachment.
Comment 6 Don't use this account, use tml@iki.fi 2011-04-19 02:46:51 UTC
Created attachment 45802 [details]
Screenshot
Comment 7 Don't use this account, use tml@iki.fi 2011-04-19 02:47:58 UTC
Ugh, sorry, that attached file is actually a .bmp even if it is called .png. Stupid MS Paint.