Bug Hunting Session
Bug 36345 - Checkboxes missing from Options panel
Summary: Checkboxes missing from Options panel
Status: RESOLVED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: All Windows (All)
: highest blocker
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: mab3.4
  Show dependency treegraph
 
Reported: 2011-04-18 03:37 UTC by Ed
Modified: 2011-04-19 02:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2011-04-18 03:37:08 UTC
Clean installation of 3.4 Beta 1 under Windows 7.

None of the checkboxes in the options panel are visible, making it impossible to change any settings.  This can be seen in the screenshot https://bugs.freedesktop.org/attachment.cgi?id=45680 added to a different issue.

This is a blocker because it makes the options panel completely unusable.
Comment 1 Kohei Yoshida 2011-04-18 15:12:32 UTC
Oh yeah.  The check boxes are totally screwed up in the Options dialog.  Actually all dialogs are affected, not just the Options dialog.

Maybe Tor?
Comment 2 Don't use this account, use tml@iki.fi 2011-04-19 02:52:00 UTC
Also this bug has the same root
cause as bug #36263.

*** This bug has been marked as a duplicate of bug 36263 ***