Bug Hunting Session
Bug 36348 - Zoom slider and View Layout icons missing in 3.4 Beta 1
Summary: Zoom slider and View Layout icons missing in 3.4 Beta 1
Status: RESOLVED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other Windows (All)
: medium major
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-18 03:50 UTC by Ed
Modified: 2011-04-19 03:12 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2011-04-18 03:50:14 UTC
Clean installation of 3.4 Beta 1 under Windows 7.

The zoom slider and the view layout icons on the status bar are missing.  Not sure whether this should be two separate issues or whether the cause is the same for both.

This is a major issue as is makes the zoom slider and view layout icons completely unusable.
Comment 1 Rainer Bielefeld Retired 2011-04-18 04:47:04 UTC
@Ed:
3.3.4 or 3.4Beta1? Currently 3.4Beta1 is the first item in the pulldown list, please decide!
Comment 2 Ed 2011-04-18 04:55:38 UTC
3.4 Beta 1, as I stated both in the title and the body text.  That option wasn't in the pull down list when I registered this issue.

Actually 3.4Beta1 is the penultimate item in the pull down list, the first one is 3.3.0 Beta 2.
Comment 3 Kohei Yoshida 2011-04-18 15:15:52 UTC
I think all of these bugs may share the same root cause.  There is something wrong with the image files as packaged in Beta1.

I'll give this to Tor.
Comment 4 Don't use this account, use tml@iki.fi 2011-04-19 03:12:56 UTC

*** This bug has been marked as a duplicate of bug 36263 ***