Bug Hunting Session
Bug 36353 - Missing border type icons
Summary: Missing border type icons
Status: RESOLVED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-18 05:59 UTC by Stefano Fraccaro
Modified: 2011-04-20 01:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
8 white squares (7.57 KB, image/png)
2011-04-18 06:02 UTC, Stefano Fraccaro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Fraccaro 2011-04-18 05:59:04 UTC
No icons are displayed when I try to select desired border for table cell:
1. insert a table
2. click on Borders on Table toolbar
3. 8 white square appear. Expected: 8 icons
Comment 1 Stefano Fraccaro 2011-04-18 06:02:28 UTC
Created attachment 45760 [details]
8 white squares
Comment 2 Kohei Yoshida 2011-04-18 16:37:38 UTC
This is probably caused by the same root cause as Bug 36263, but I'll let Tor decide.
Comment 3 Don't use this account, use tml@iki.fi 2011-04-20 01:23:51 UTC

*** This bug has been marked as a duplicate of bug 36263 ***