Bug 36355 - [FILEOPEN] "General I/O error" when open a simple odt file
Summary: [FILEOPEN] "General I/O error" when open a simple odt file
Status: RESOLVED DUPLICATE of bug 36271
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-18 06:15 UTC by Stefano Fraccaro
Modified: 2011-04-18 16:33 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
General I/O error (2.17 KB, image/png)
2011-04-18 06:22 UTC, Stefano Fraccaro
Details
Application error (7.79 KB, image/png)
2011-04-18 06:23 UTC, Stefano Fraccaro
Details
Sample document (10.06 KB, application/vnd.oasis.opendocument.text)
2011-04-18 06:52 UTC, Stefano Fraccaro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Fraccaro 2011-04-18 06:15:43 UTC
When I open a simple odt file (double click or File -> Open) I see an "general error. General I/O error". After that Lib0 crash with an application error.
Comment 1 Stefano Fraccaro 2011-04-18 06:22:22 UTC
Created attachment 45761 [details]
General I/O error
Comment 2 Stefano Fraccaro 2011-04-18 06:23:23 UTC
Created attachment 45762 [details]
Application error
Comment 3 Stefano Fraccaro 2011-04-18 06:52:58 UTC
Created attachment 45770 [details]
Sample document
Comment 4 Kohei Yoshida 2011-04-18 16:33:15 UTC

*** This bug has been marked as a duplicate of bug 36271 ***