Bug Hunting Session
Bug 36359 - Crash when Document as Email
Summary: Crash when Document as Email
Status: RESOLVED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-18 06:50 UTC by Stefano Fraccaro
Modified: 2011-04-20 01:25 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Crash reported after click on "Document as email" (9.73 KB, image/png)
2011-04-18 06:51 UTC, Stefano Fraccaro
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Fraccaro 2011-04-18 06:50:41 UTC
1. Create new blank document
2. Click on "Document as email"
3. Software crash immediately (expected: Send to email procedure)

Windows XP SP3
Thunderbird 3.1.10
Comment 1 Stefano Fraccaro 2011-04-18 06:51:32 UTC
Created attachment 45769 [details]
Crash reported after click on "Document as email"
Comment 2 Kohei Yoshida 2011-04-18 17:11:09 UTC
Yup, reproduced it right away, on Windows 7.  It happens in all apps.

Another one for Tor.
Comment 3 Don't use this account, use tml@iki.fi 2011-04-20 01:25:10 UTC

*** This bug has been marked as a duplicate of bug 36263 ***