Bug Hunting Session
Bug 36360 - Crash when click on File > Preview in Web Browser
Summary: Crash when click on File > Preview in Web Browser
Status: RESOLVED DUPLICATE of bug 36263
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Don't use this account, use tml@iki.fi
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-18 06:58 UTC by Stefano Fraccaro
Modified: 2011-04-19 04:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Fraccaro 2011-04-18 06:58:27 UTC
1. Create new blank document
2. Click on File -> Preview in Web Browser
3. Lib0 crash immediately (expected: document preview)

Windows XP SP3
Comment 1 Kohei Yoshida 2011-04-18 17:24:42 UTC
Yup, it crashes right away, on Windows 7.

The Linux version doesn't crash (though it's a development build not the release build).

Sorry for giving you this many bugs, Tor.
Comment 2 Stefano Fraccaro 2011-04-18 23:06:00 UTC
> Sorry for giving you this many bugs, Tor.

I'm a C# developer and I'm happy to test Lib0.
This is beta software, not release candidate  ;-)
Comment 3 Don't use this account, use tml@iki.fi 2011-04-19 04:21:39 UTC
This, too, has the same root cause as bug #36263.

*** This bug has been marked as a duplicate of bug 36263 ***