Bug 36373 - Can’t open files
Summary: Can’t open files
Status: RESOLVED DUPLICATE of bug 36271
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 Beta1
Hardware: Other Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-18 19:54 UTC by Kim Bastin
Modified: 2011-04-18 22:30 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kim Bastin 2011-04-18 19:54:21 UTC
I cannot open any file. On attempting to open Writer or Calc files edited with LibO 3.3.2 (and earlier), either from the LibO opening screen or by clicking on the file in Windows Explorer, I get a message ‘General Error | General input/output error’. On dismissing this, I get a further message ‘The instruction at "0x04496546" referenced memory at "0x00000004" The memory could not be "read" Click on OK to terminate the program’.

Running on WinXP SP3, patched to 12 April 2011.
Comment 1 Rainer Bielefeld Retired 2011-04-18 22:30:09 UTC
Seems to be a DUP of "Bug 36271 - FILEOPEN impossible, General error"

@Kim Bastin:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 36271 ***