Download it now!
Bug 36431 - Add Quick Look support for .ods, .odp, .odg files
Summary: Add Quick Look support for .ods, .odp, .odg files
Status: RESOLVED DUPLICATE of bug 35361
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: MacOS-Wishlist
  Show dependency treegraph
 
Reported: 2011-04-20 10:59 UTC by Naxiey
Modified: 2014-01-29 14:05 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Naxiey 2011-04-20 10:59:55 UTC
This is a feature request for quick look support.

NeoOffice has it (for at least .ods) and .odf is supported by default by the OS.
Comment 1 Björn Michaelsen 2011-12-23 12:01:22 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Naxiey 2011-12-23 14:33:14 UTC
It havn't change for me? It's still a feature request.
Comment 3 nicolas.palix 2014-01-29 14:05:38 UTC

*** This bug has been marked as a duplicate of bug 35361 ***