Download it now!
Bug 36462 - converting odt to doc introduces spurious footer
Summary: converting odt to doc introduces spurious footer
Status: RESOLVED DUPLICATE of bug 34773
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-21 08:22 UTC by angus lawson
Modified: 2012-05-03 04:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
try saving this to doc to see what the problem is (9.28 KB, application/vnd.oasis.opendocument.text)
2011-04-21 08:22 UTC, angus lawson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description angus lawson 2011-04-21 08:22:47 UTC
Created attachment 45922 [details]
try saving this to doc to see what the problem is

I made a style sheet to introduce headers for page 2 and after.  This is "test_header.odt"  (This file is attached.)  

I saved this as a word 97 doc.  This is "test_header.doc"  (Couldn't attach it.)

Now there is a spurious FOOTER, and a new style sheet called "convert 1"

============

The problem is that the footer takes up space and spoils the formatting of a "real" document full of text and pictures.  So maybe I can't use LibreOffice for publication projects that require submission of "word" docs.
Comment 1 Björn Michaelsen 2011-12-23 12:07:01 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Roman Eisele 2012-05-03 04:03:44 UTC

*** This bug has been marked as a duplicate of bug 34773 ***