Bug Hunting Session
Bug 36509 - Exiting LibreOffice after opening a file causes 0x04. The memory could not be "read"
Summary: Exiting LibreOffice after opening a file causes 0x04. The memory could not be...
Status: RESOLVED DUPLICATE of bug 36301
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 Beta2
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-22 13:28 UTC by Zach
Modified: 2014-05-23 03:14 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zach 2011-04-22 13:28:52 UTC
Uninstalled 3.3.something today and installed 3.4 Beta 2.

Opened a Calc spreadsheet. Saved it. Selected File->Exit received:
The instruction at "0x042b6546" referenced memory at "0x0000000004". The memory could not be "read". Click ok...

Restarted LibreOffice, clicked Exit, nothing.

Restarted LibreOffice, created a new Writer document, closed it, 
The instruction at "0x042b6546" referenced memory at "0x0000000004". The memory could not be "read". Click ok...

Restarted LibreOffice, created a new Presentation, closed it, Selected File->Exit received:
DDE Server Window: soffice.bin - Application Error
The instruction at "0x042b6546" referenced memory at "0x0000000004". The memory could not be "read". Click ok...
Comment 1 Volker Merschmann 2011-04-22 14:09:30 UTC
Duplicate

*** This bug has been marked as a duplicate of bug 36301 ***