Download it now!
Bug 36532 - Memory Error on exit LO if QuixkStarter is not loaded from start
Summary: Memory Error on exit LO if QuixkStarter is not loaded from start
Status: RESOLVED DUPLICATE of bug 36301
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 Beta2
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-23 12:44 UTC by Claude
Modified: 2011-04-23 13:18 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claude 2011-04-23 12:44:04 UTC
If "Load LibreOffice during system start-up" option is not marked, exiting from any component of "LibreOffice" generates the following error message from Windows: "The instruction at "0x067d6546" referenced memory at "0x00000004".  The memory could not be "read". Click on OK to terminate the program. OK button.
Comment 1 Don't use this account, use tml@iki.fi 2011-04-23 13:18:59 UTC
QuickStarter is a red herring here; The "QuickStarter" is simply having the LibreOffice process, soffice.bin, running continuously. So this is a duplicate of bug #36301.

*** This bug has been marked as a duplicate of bug 36301 ***