Bug 36550 - Copying Cyrillic encoded text from Text Box to regular paragraph
Summary: Copying Cyrillic encoded text from Text Box to regular paragraph
Status: RESOLVED DUPLICATE of bug 36144
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: IA64 (Itanium) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-24 13:41 UTC by freedman.il
Modified: 2012-08-31 10:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description freedman.il 2011-04-24 13:41:09 UTC
Hello!
I just had to use some Text Boxes ('Drawing' Toolbar, 'T' button) in my document. When I tried to copy some text from regular paragraph to the Text Box, all Cyrillic encoded text became western encoded abracadabra. Copying FROM the Text Box to the regular paragraph area has no this issue - Cyrillic text that was entered inside the Text Box stays Cyrillic while being copied to the regular paragraph outside the Box.
Funny, that Hebrew (RTL) copying in the same document works fine. Didn't check other encodings.
BTW, a lot of issues with mixing RTL and LTR texts in the same line - almost impossible to format the line and sometimes even impossible to make it readable.

My LibO version: LibreOffice 3.3.2 OOO330m19 (Build:202) tag libreoffice-3.3.2.2
On WinXP Pro SP3 English Interface (CPU: Intel Core2Duo E6400)
Comment 1 Björn Michaelsen 2011-12-23 12:05:37 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Florian Reisinger 2012-08-14 13:59:27 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 3 Florian Reisinger 2012-08-14 14:00:38 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 4 Florian Reisinger 2012-08-14 14:05:21 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 5 Florian Reisinger 2012-08-14 14:07:23 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 sasha.libreoffice 2012-08-31 10:16:19 UTC

*** This bug has been marked as a duplicate of bug 36144 ***