Bug Hunting Session
Bug 36645 - EXITING CRASH
Summary: EXITING CRASH
Status: RESOLVED DUPLICATE of bug 36301
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.0 Beta2
Hardware: Other All
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-27 14:04 UTC by Joseph Conner
Modified: 2011-04-27 15:41 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Document illustrating the crash report. (19.15 KB, application/vnd.oasis.opendocument.text)
2011-04-27 14:05 UTC, Joseph Conner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joseph Conner 2011-04-27 14:04:10 UTC
LibreOffice 3.4.0 DEV300m103 (Build:1)  ON WinXP Pro 32bit w/all service packs
Closing Write (also Calc) by the upper right "X" causes both Write and Calc to crash.  The crashrep states:
" The instruction at "0x042d656" referenced memory at "0x00000004", The memory could not be "read".  Click OK to terminate the program "
Comment 1 Joseph Conner 2011-04-27 14:05:35 UTC
Created attachment 46131 [details]
Document illustrating the crash report.
Comment 2 Zack 2011-04-27 15:41:35 UTC

*** This bug has been marked as a duplicate of bug 36301 ***