Bug Hunting Session
Bug 36830 - Ctrl Y doesn't work in Basic IDE
Summary: Ctrl Y doesn't work in Basic IDE
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.4.0 Beta3
Hardware: Other All
: medium normal
Assignee: Noel Power
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-04 03:29 UTC by clio
Modified: 2013-03-13 17:19 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description clio 2011-05-04 03:29:51 UTC
Ctrl Y key combination (Redo) doesn't work in Basic IDE
Comment 1 Muthu 2011-05-04 23:18:31 UTC
One for Noel?

Redo from Edit->Redo works though, probably the key combination is different?
Comment 2 Muthu 2011-05-04 23:19:21 UTC
Sorry duplicate of bug 36831 ?

*** This bug has been marked as a duplicate of bug 36831 ***
Comment 3 clio 2011-05-05 08:53:59 UTC
No, sorry. Bug 36831 is about Ctrl Z not updating the redo button. It works. Ctrl Y doesn't work at all.
Comment 4 clio 2011-05-05 09:00:01 UTC
IMHO, all these bugs - Bug 36830, Bug 36831, Bug 36832, Bug 36833, Bug 36834, Bug 36835, Bug 30545, Bug 35706 could be combined in one bug with Basic IDE, but I created separate bugs as requested in https://bugs.freedesktop.org/show_bug.cgi?id=35673#c56 .
Comment 5 clio 2011-05-05 09:12:08 UTC
Here is a line that deals with Ctrl-Y in Basic IDE but I don't know what need to be changed here:
http://opengrok.libreoffice.org/xref/components/basctl/source/basicide/baside2b.cxx#421
Comment 6 Noel Power 2013-03-13 17:19:14 UTC
unless I am misunderstanding the issue I see this working in 4.0 so I'm closing