Bug 37070 - OO logo remains in the settings menu
Summary: OO logo remains in the settings menu
Status: RESOLVED DUPLICATE of bug 33229
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.0 Beta4
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-05-10 06:49 UTC by James Bell
Modified: 2011-05-10 07:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
OO Logo in Settings Menu (86.53 KB, image/png)
2011-05-10 06:50 UTC, James Bell
Details

Note You need to log in before you can comment on or make changes to this bug.
Description James Bell 2011-05-10 06:49:19 UTC
An OpenOffice logo icon remains in the settings menu. All other settings icons have been updated in LO 3.4 but this one appears to have been left out.

The attached screenshot shows LO 3.4 Beta 4 settings menu icon in a Windows XP environment.
Comment 1 James Bell 2011-05-10 06:50:10 UTC
Created attachment 46545 [details]
OO Logo in Settings Menu
Comment 2 Rainer Bielefeld Retired 2011-05-10 07:44:20 UTC
Known problem from
Bug 33229 - Update old Sun/OpenOffic icons to the LibreOffice branding
what still is in progress.

@James Bell:
Please comment in a.m. Report if you ind additional icons not mentioned there or if you see that after it has been closed as FIXED still OOo Icons are visible. 
Thank you for your attention!

*** This bug has been marked as a duplicate of bug 33229 ***