Bug Hunting Session
Bug 37084 - Search option in Gallery
Summary: Search option in Gallery
Status: RESOLVED DUPLICATE of bug 81880
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Gallery
  Show dependency treegraph
 
Reported: 2011-05-10 13:44 UTC by peter Liljedahl
Modified: 2017-06-04 21:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description peter Liljedahl 2011-05-10 13:44:51 UTC
If I have a lot of images in Gallery it´s hard to find what I want. Or maybe a seperate Clip-art extension?
Comment 1 alic.vb 2011-10-01 11:47:00 UTC
I just have an extension for clipart with search feature. Look here : https://sourceforge.net/p/clipooo/home/Home/
For now, there is no possibility to add directly your own cliparts to the database.
AlicVB
Comment 2 Björn Michaelsen 2011-12-23 12:01:07 UTC Comment hidden (obsolete)
Comment 3 Florian Reisinger 2012-08-14 13:57:13 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 4 Florian Reisinger 2012-08-14 13:58:35 UTC Comment hidden (obsolete)
Comment 5 Florian Reisinger 2012-08-14 14:03:08 UTC Comment hidden (obsolete)
Comment 6 Florian Reisinger 2012-08-14 14:05:22 UTC Comment hidden (obsolete)
Comment 7 Thomas Lendo 2017-06-04 21:36:44 UTC
Set as duplicate to the open bug even this one is the older one.

BTW: The mentioned extension isn't available at the LibO extension site.

*** This bug has been marked as a duplicate of bug 81880 ***