Download it now!
Bug 37370 - all basic errors are 'General Errors'
Summary: all basic errors are 'General Errors'
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.4.0 RC1
Hardware: Other All
: high major
Assignee: Noel Power
URL:
Whiteboard:
Keywords:
: 37436 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-05-19 08:23 UTC by Noel Power
Modified: 2011-10-29 07:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
patch to fix (1.71 KB, patch)
2011-05-24 02:34 UTC, Noel Power
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Noel Power 2011-05-19 08:23:47 UTC
All runtime and/or compile errors are reported as 'General Errors' in basic. This is extremely irritating and not helpful when trying to either debug or write code
Comment 1 Noel Power 2011-05-19 08:24:14 UTC
taking it
Comment 2 vitriol 2011-05-21 12:17:30 UTC
*** Bug 37436 has been marked as a duplicate of this bug. ***
Comment 3 Noel Power 2011-05-24 02:34:43 UTC
Created attachment 47096 [details]
patch to fix
Comment 4 Noel Power 2011-05-24 02:35:14 UTC
attached patch seems to fix the problem
Comment 5 Michael Meeks 2011-05-24 08:02:54 UTC
Fix pushed to libreoffice-3-4 at least, so should be in 3.4.1, looks like it missed RC2.