Download it now!
Bug 37617 - LibreOffice 3.4 Printer Administration still has the OOo "seagull" icon
Summary: LibreOffice 3.4 Printer Administration still has the OOo "seagull" icon
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 35687 (view as bug list)
Depends on:
Blocks: 33229
  Show dependency treegraph
 
Reported: 2011-05-26 02:30 UTC by Andras Timar
Modified: 2011-12-02 05:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2011-05-26 02:30:49 UTC
LibreOffice 3.4 Printer Administration still has the OOo "seagull" icon. It is on Linux and presumably on Mac (I cannot try). The following icons should be replaced in libs-core/sysui/desktop/icons:

./printer.icns
./locolor/16x16/apps/printeradmin.png
./locolor/32x32/apps/printeradmin.png
./hicolor/48x48/apps/printeradmin.png
./hicolor/16x16/apps/printeradmin.png
./hicolor/32x32/apps/printeradmin.png
Comment 1 Andras Timar 2011-05-26 02:53:06 UTC
http://wiki.documentfoundation.org/cgi_img_auth.php/d/d4/LibreOffice_Initial_Icons-pre_final.svg has the LibreOffice-style printer icons.
Comment 2 Andras Timar 2011-05-29 23:58:19 UTC
I fixed it in master and asked for review for 3-4 and 3-3. printer.icns is not used, I did not update it.
Comment 3 Rainer Bielefeld Retired 2011-06-10 02:57:54 UTC
RC2 is bit by bit identical with release version, so separate items in the version picker are useless. Changes have been discussed with Michael Meeks.
Comment 4 Andras Timar 2011-12-02 05:31:24 UTC
*** Bug 35687 has been marked as a duplicate of this bug. ***