Download it now!
Bug 37910 - Quickstarter open LibO 3.4 final in full screen
Summary: Quickstarter open LibO 3.4 final in full screen
Status: RESOLVED DUPLICATE of bug 37110
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-03 21:55 UTC by Maarten
Modified: 2011-06-10 02:57 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maarten 2011-06-03 21:55:41 UTC
I am using LibO 3.4 on several Windows machines (all Vista or 7)When i start a machine up, and I have activated quickstarter for LibO, it does not hide in system tray like it used to in LibO earlier versions (and it's predecessor OOo)It always shows up i n a full screen. Do not know how to solve this problem.
Comment 1 vitriol 2011-06-03 22:39:10 UTC

*** This bug has been marked as a duplicate of bug 37110 ***
Comment 2 Rainer Bielefeld Retired 2011-06-10 02:57:31 UTC
RC2 is bit by bit identical with release version, so separate items in the version picker are useless. Changes have been discussed with Michael Meeks.