Download it now!
Bug 38037 - Load LibreOffice During start up/ Quickstarter actually starts the whole programme
Summary: Load LibreOffice During start up/ Quickstarter actually starts the whole prog...
Status: RESOLVED DUPLICATE of bug 37110
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-07 07:00 UTC by TJ
Modified: 2011-06-10 02:58 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TJ 2011-06-07 07:00:30 UTC
This is for the latest release of 3.4 stable; the "load LibreOffice During start up"/ Quickstarter actually starts the whole programme when Windows boots up instead of just the quick starter in the tray.
Comment 1 vitriol 2011-06-07 07:08:45 UTC
*** Bug 37110 has been marked as a duplicate of this bug. ***
Comment 2 Don't use this account, use tml@iki.fi 2011-06-07 07:11:18 UTC
Well, as far as I know there has never been any separate QuickStarter programme (process), it has always been  the "whole programme" (the soffice.bin process) that is running when "only" the QuickStarter is running (no document window is open).

Sure, the end-user is perhaps lead to believe by UI and help text that it would be just some "lightweight" separate QuickStarter programme what would be running... But that is misleading.

Anyway, I guess this bug really is about the problem that the Start Centre window is displayed when logging in if QuickStarter is enabled. (Note: I said *logging in*. Not *Windows starts*. That is another case where the documentation and/or UI is (deliberately?) misleading... it talks about "system startup" but that is wrong. But, yeah, for single-user machines with automatic login the difference might seem irrelevant. But the difference *is* significant.)

Anyway, I assume this is a duplicate of bug #37110. As there is more discussion in that bug, please let's make *this* (later) bug a duplicte of *that*.
Comment 3 vitriol 2011-06-07 07:11:36 UTC

*** This bug has been marked as a duplicate of bug 37110 ***
Comment 4 Don't use this account, use tml@iki.fi 2011-06-07 07:12:21 UTC
Thanks, vitriol.
Comment 5 Rainer Bielefeld Retired 2011-06-10 02:58:23 UTC
RC2 is bit by bit identical with release version, so separate items in the version picker are useless. Changes have been discussed with Michael Meeks.