Bug 38214 - The font color shouldn't have to be a predefined one
Summary: The font color shouldn't have to be a predefined one
Status: RESOLVED DUPLICATE of bug 37480
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.0 Beta2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-12 08:27 UTC by Alexander Wilms
Modified: 2013-07-26 14:39 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Wilms 2011-06-12 08:27:14 UTC
E.g. in Writer you can choose from quite a few font colors, but cannot choose another one.
Comment 1 Björn Michaelsen 2011-12-23 12:26:52 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Alexander Wilms 2011-12-23 13:56:43 UTC
Additional colors can now (3.5.0) be specified in the 'Colors' section of the LO options.

However, this is not very convenient if the user wants to quickly change a color. 

I suggest that the pop-up lets the user choose between several palettes, open this (http://wiki.documentfoundation.org/ReleaseNotes/3.5#GUI) color picker and provides an eye dropper tool.
Comment 3 ign_christian 2013-07-26 14:39:07 UTC

*** This bug has been marked as a duplicate of bug 37480 ***