Bug 38323 - encoding error when copying
Summary: encoding error when copying
Status: RESOLVED DUPLICATE of bug 36144
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-14 22:02 UTC by Peshko Fedor
Modified: 2012-02-29 06:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
printscreen (135.56 KB, application/zip)
2011-06-14 22:03 UTC, Peshko Fedor
Details
document with problem (10.50 KB, application/msword)
2011-06-15 03:14 UTC, Peshko Fedor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peshko Fedor 2011-06-14 22:02:45 UTC
There was a problem when copying content from the writer to calc.
1. I open in writer the document, creared in MS Office. The contents written in Russian.
2. I copied the contents of the writer document. 
3. Open calc and paste content. 
-If content is inserted as an object. everything fine (pic 1 in attachment).
-If I want to insert tex in the cell have a problem with the coding (pic 2 in attachment).
Comment 1 Peshko Fedor 2011-06-14 22:03:31 UTC
Created attachment 47975 [details]
printscreen
Comment 2 Yifan Jiang 2011-06-14 22:37:52 UTC
Platform: SLED 11 sp1 i586
build info: Libreoffice 3.4 release

Hi Peshko,

I randomly searched some Russian sentences from google, with ru language pack and ru locale, could not get the problem reproduced.

Would you attach the original document of yours as well? Thanks!
Comment 3 Peshko Fedor 2011-06-15 03:14:37 UTC
Created attachment 47989 [details]
document with problem

Sorry, I inaccurately described the bug.
If i open a document that was saved in Word, everything is in fine.
If i copy text from word to writer, then copy text to calc - bug here.
Example of a document as an attachment
Comment 4 tester8 2011-06-16 14:01:54 UTC
NOT Reproduced with

Ubuntu 10.04.2 x86
LO 3.4
Russian UI, langpack, locale.

Windows specific?
May be I will check it on Windows.
Comment 5 Björn Michaelsen 2011-12-23 12:25:01 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 6 Björn Michaelsen 2011-12-23 17:02:30 UTC
needinfo keyword redundant by needinfo status.
Comment 7 sasha.libreoffice 2012-02-29 06:47:51 UTC

*** This bug has been marked as a duplicate of bug 36144 ***