Download it now!
Bug 38333 - LO starts twice if Quickstart is selected
Summary: LO starts twice if Quickstart is selected
Status: RESOLVED DUPLICATE of bug 37110
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-15 01:38 UTC by Helmut Leininger
Modified: 2011-06-15 01:46 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Helmut Leininger 2011-06-15 01:38:07 UTC
LO 3.4.0, WindowsXP
If you select Quickstart option (start LO at System Start in the Memory settings) two things happen:

1) the start rewuest is written into the registry (may be seen and changed by msconfig)
2) it is written into the Autostart menu (Start/Programs/Autostart)

This leads to the following behaviour:
- LO is started minimized in the taskbar (as desired and as was the case in 3.3)
- LO is started a second time and opens a window (which is annoying)

Deleting the link from Autostart corrects the problem
Comment 1 vitriol 2011-06-15 01:46:08 UTC
WOW, this seems the solution for Bug 37110. I mark this bug as a dup, but I remark these important information.

*** This bug has been marked as a duplicate of bug 37110 ***