Download it now!
Bug 38519 - soffice -convert-to does not work
Summary: soffice -convert-to does not work
Status: RESOLVED DUPLICATE of bug 44496
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-21 04:06 UTC by vomacko
Modified: 2012-03-27 04:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vomacko 2011-06-21 04:06:27 UTC
command:
soffice -convert-to wiki somefile.doc -headless 
is waiting forever and producing no file

I was trying to find solution with pyuno, but this was throwing IO error, more info you can find here http://en.libreofficeforum.org/node/822
Comment 1 Björn Michaelsen 2011-12-23 12:24:12 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Nick 2012-02-24 06:05:51 UTC

*** This bug has been marked as a duplicate of bug 44496 ***
Comment 3 marco 2012-03-27 04:26:21 UTC
Yes, libreoffice does suck on some type of convertion.


SOLUTION:   sudo apt-get install gnumeric and then use "ssconverter" ! It works perfectly.