Bug 44496 - convert-to pdf:writer_pdf_Export (headless) fails when LibreOffice already open
Summary: convert-to pdf:writer_pdf_Export (headless) fails when LibreOffice already open
Status: RESOLVED DUPLICATE of bug 37531
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 38519 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-01-05 06:11 UTC by Bernard Moreton
Modified: 2012-03-06 04:36 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bernard Moreton 2012-01-05 06:11:54 UTC
start /wait soffice --headless --convert-to pdf:writer_pdf_Export FILENAME.rtf
works fine when LibreOffice is not running, but fails without warning if LibreOffice is already open on the desktop.
Comment 1 martin.danjou14 2012-01-08 06:20:23 UTC
Same problem on linux. Changing the platform to All.
Comment 2 Nick 2012-02-24 06:05:51 UTC
*** Bug 38519 has been marked as a duplicate of this bug. ***
Comment 3 sasha.libreoffice 2012-03-06 04:36:04 UTC

*** This bug has been marked as a duplicate of bug 37531 ***