Bug 38582 - OOo icons appearing in preferences
Summary: OOo icons appearing in preferences
Status: RESOLVED DUPLICATE of bug 33229
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-22 17:56 UTC by Thom Brown
Modified: 2011-06-22 23:38 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Debian screenshot (31.03 KB, image/png)
2011-06-22 17:56 UTC, Thom Brown
Details
OSX Icons (68.28 KB, image/png)
2011-06-22 17:57 UTC, Thom Brown
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thom Brown 2011-06-22 17:56:36 UTC
Created attachment 48312 [details]
Debian screenshot

Overview:

LibreOffice is still using OpenOffice.org icons in the preferences section.

Steps to reproduce:

1) In LibreOffice, go to File > New > Spreadsheet.
2) Go to Preferences/Options.
3) On the left-hand navigation tree in the Preferences window, click on either LibreOffice, LibreOffice Calc or LibreOffice Base and view the icon displayed in right-hand pane.
4) Repeat for Presentation, Document and Drawing to view the icon for LibreOffice Impress, Writer and Draw respectively.

Actual results:

On Mac OSX and Debian when the icon set is Galaxy, the icon displayed for each application in preferences shows as an OpenOffice.org-style icon.  When the icon set is anything other than Galaxy, only the top LibreOffice icon shows incorrectly.

Expected results:

The icons should match the LibreOffice icon set.
Comment 1 Thom Brown 2011-06-22 17:57:26 UTC
Created attachment 48313 [details]
OSX Icons

Added OSX icon screenshot
Comment 2 Andras Timar 2011-06-22 23:38:33 UTC
It is fixed in 3.4.1.

*** This bug has been marked as a duplicate of bug 33229 ***