Bug 38646 - FORMATTING - window/freeze heading rows on new native documents
Summary: FORMATTING - window/freeze heading rows on new native documents
Status: RESOLVED DUPLICATE of bug 57324
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-24 09:30 UTC by fedor
Modified: 2013-05-09 10:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
xlsx produced in 3.6.1 (4.38 KB, application/binary)
2012-09-20 13:56 UTC, sasha.libreoffice
Details
Screenshot of previous document with freezing in 3-6-1 on Fedora 64 bit (73.30 KB, image/png)
2012-09-20 13:58 UTC, sasha.libreoffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fedor 2011-06-24 09:30:04 UTC
I have problems with 'freezing' first rows to be visible on top during scrolling on all newly created documents..
When document commes from other version of office it's possible to use this freeze checkbox but on documents those are created with open office is not possible (tested after saving and reopening documents too, but without luck, including test of conversion to xls from odt)
Simply - it's not possible to use this feature of 'freezing' heading rows on any newly created document. Old documents are ok..
It's not able to use checkboxes itself - both, 'Freeze' or 'Split' (at Window menu) - they are not checked after clickin on them...
------
Environment: 
LibreOffice 3.3.2 
OOO330m19 (Build:202)
tag libreoffice-3.3.2.2, Ubuntu package 1:3.3.2-1ubuntu5
Linux xxx 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:50 UTC 2011 i686 i686 i386 GNU/Linux
Comment 1 Björn Michaelsen 2011-12-23 12:20:57 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Florian Reisinger 2012-08-14 13:57:29 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 3 Florian Reisinger 2012-08-14 13:58:49 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 4 Florian Reisinger 2012-08-14 14:03:23 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 5 Florian Reisinger 2012-08-14 14:05:37 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 6 sasha.libreoffice 2012-09-20 13:55:47 UTC
Strange behaviour reproducible if freeze cell using Window->Freeze, save as xlsx format and reload. Reproduced in 3.6.1 on Fedora 64 bit
Comment 7 sasha.libreoffice 2012-09-20 13:56:37 UTC
Created attachment 67449 [details]
xlsx produced in 3.6.1
Comment 8 sasha.libreoffice 2012-09-20 13:58:09 UTC
Created attachment 67450 [details]
Screenshot of previous document with freezing in 3-6-1 on Fedora 64 bit
Comment 9 ign_christian 2013-05-09 10:31:49 UTC

*** This bug has been marked as a duplicate of bug 57324 ***