Download it now!
Bug 38763 - Calc xlsx bad import
Summary: Calc xlsx bad import
Status: RESOLVED DUPLICATE of bug 37880
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-29 01:26 UTC by Balda.Baldovic
Modified: 2012-05-04 03:39 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Balda.Baldovic 2011-06-29 01:26:29 UTC
In imported *.xlsx file are some formulas replaced by =#NAME?. In 3.3 looks correct...
Comment 1 Markus Mohrhard 2011-06-29 01:49:34 UTC
can you provide a test document?
Comment 2 Katarina Behrens 2011-06-29 05:08:14 UTC

*** This bug has been marked as a duplicate of bug 37880 ***
Comment 3 Roman Eisele 2012-05-04 03:39:29 UTC
This is a Calc issue, therefore changed the 'Component' field appropriately.