Download it now!
Bug 38905 - Styles categories non localized
Summary: Styles categories non localized
Status: RESOLVED DUPLICATE of bug 36706
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.4.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2011-07-02 02:10 UTC by vitriol
Modified: 2011-07-08 00:27 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vitriol 2011-07-02 02:10:20 UTC
Found in 3.4.1 final Italian under Win7.
In Calc, Draw and Impress the styles categories at the bottom of "Styles and formatting" window are not all localized and most still in English.
In Writer it seems OK.
It's a regression against 3.3.3 and 3.4.0
Comment 1 Andras Timar 2011-07-02 14:12:48 UTC

*** This bug has been marked as a duplicate of bug 36706 ***
Comment 2 vitriol 2011-07-08 00:27:00 UTC
Bug 36706 in which version was fixed?