Download it now!
Bug 36706 - l10n integration, pt-BR, Styles and formatting
Summary: l10n integration, pt-BR, Styles and formatting
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.4.0 Beta3
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 38905 39224 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-04-30 05:47 UTC by Olivier Hallot
Modified: 2011-08-25 07:01 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
image with glitch indicated (10.36 KB, image/png)
2011-04-30 05:47 UTC, Olivier Hallot
Details
more on the context menu untranstlated (20.59 KB, image/png)
2011-04-30 15:29 UTC, Olivier Hallot
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Hallot 2011-04-30 05:47:08 UTC
Created attachment 46190 [details]
image with glitch indicated

Hi,
The images says all, the Style and Formatting window has still some english words in the pt-BR translation. 

A glitch in the string merge? (András?)

Linux (Ubuntu) and Windows XP (Vbox) LO 3.4 Beta 3.
Comment 1 Olivier Hallot 2011-04-30 06:24:55 UTC
Add: Same issue with Draw and Impress
Comment 2 Andras Timar 2011-04-30 08:57:00 UTC
You found strings that were not enabled for localization. I fixed the issue in master. I'm reluctant to fix it in 3.4 because we are in string freeze. (In fact I would not worry about it, if Pootle update was not a big pain). If you disagree, let's discuss it.
Comment 3 Olivier Hallot 2011-04-30 09:20:48 UTC
Hi Andras

I beg to differ and I whish the string freeze can be releaved, since the bug does not show in LO 3.3.2 in pt-BR, neither in Linnux, nor in Windows.

Thanks.
Comment 4 Olivier Hallot 2011-04-30 15:29:42 UTC
Created attachment 46204 [details]
more on the context menu untranstlated

this one happens with context menu over a paragraph
Comment 5 Andras Timar 2011-07-02 14:12:48 UTC
*** Bug 38905 has been marked as a duplicate of this bug. ***
Comment 6 vitriol 2011-07-14 07:59:12 UTC
*** Bug 39224 has been marked as a duplicate of this bug. ***
Comment 7 vitriol 2011-07-14 22:41:22 UTC
Which version is fixed? Version 3.4.2 RC1 still untranslated.
Comment 8 Andras Timar 2011-07-28 02:14:09 UTC
will ship in 3.4.3, thanks
Comment 9 vitriol 2011-08-24 06:25:15 UTC
Bug still present in 3.4.2 RC1...
Comment 10 vitriol 2011-08-24 06:26:16 UTC
(In reply to comment #9)
> Bug still present in 3.4.2 RC1...

I mean 3.4.3 RC1, Italian UI.
Comment 11 vitriol 2011-08-24 06:30:05 UTC
These untranslated strings look very bad and unprofessional. I received complains by several Italian users.
Comment 12 Korrawit Pruegsanusak 2011-08-25 06:57:35 UTC
(In reply to comment #10)
> I mean 3.4.3 RC1, Italian UI.

These strings were *made localizeable (translatable)* into -3-4 branch, which means they will be in the next 3.4.x release, in this case 3.4.3
Anyway, for each language, there should be someone who *actually translate* these strings in Pootle or some other ways.
In Italian, these strings are translated before 3.4.3 RC2, so they will be in 3.4.3 RC2 release.
Please check them in 3.4.3 RC2

Mark as RESOLVED/FIXED
Comment 13 vitriol 2011-08-25 07:01:54 UTC
(In reply to comment #12)

> Please check them in 3.4.3 RC2

It's OK in 3.4.3 RC2 Italian. Tank you.