Download it now!
Bug 39224 - Translation of Styles and Formatting dialog is partly missing
Summary: Translation of Styles and Formatting dialog is partly missing
Status: RESOLVED DUPLICATE of bug 36706
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.4 Daily
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-14 07:36 UTC by Jacqueline Rahemipour
Modified: 2011-07-14 07:59 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of dialog Styles and Formatting (6.39 KB, image/png)
2011-07-14 07:36 UTC, Jacqueline Rahemipour
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jacqueline Rahemipour 2011-07-14 07:36:20 UTC
Created attachment 49085 [details]
Screenshot of dialog Styles and Formatting

checked with LibO 3.4.2 RC1, german UI, Win 7

See attached screenshot, the Styles and Formatting dialog is not translated completely. This affects Calc and Impress.
Comment 1 vitriol 2011-07-14 07:59:12 UTC
Duplicate of Bug 36706 declared fixed, but I don't know where is fixed...

*** This bug has been marked as a duplicate of bug 36706 ***