Bug Hunting Session
Bug 39398 - name-reference fails in .xls-compatibility
Summary: name-reference fails in .xls-compatibility
Status: RESOLVED DUPLICATE of bug 38204
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.0 release
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard: target:3.5 target:3.4.2
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-20 02:34 UTC by max wessendorf
Modified: 2011-12-23 14:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
two versions (one working and one not) (68.80 KB, application/zip)
2011-07-20 02:34 UTC, max wessendorf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description max wessendorf 2011-07-20 02:34:17 UTC
Created attachment 49330 [details]
two versions (one working and one not)

Once you refernce a cell via name instead of an absolute reference the interpretation of the formula fails when using the Compatibility-Mode for .xls

Talking about Column O.

Attached two Verison of the .xls

Seems there have a formlua which is not to simple.....

Libreoffice 3.4 on Win 7 an others..
Comment 1 Markus Mohrhard 2011-07-21 02:07:52 UTC
I don't see any problems so please provide some more information which cell you think is misinterpreted and how it should look like

And if possible please try with 3.4.2RC1 or RC2. I think that I fixed several problems around this for 3.4.1 and 3.4.2
Comment 2 Markus Mohrhard 2011-07-21 02:28:13 UTC
I think it is a duplicate of bug 38113 and bug 38204 that was fixed for 3.4.2

*** This bug has been marked as a duplicate of bug 38204 ***