Bug Hunting Session
Bug 39840 - No available language modules, spell check is impossible
Summary: No available language modules, spell check is impossible
Status: RESOLVED DUPLICATE of bug 37195
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-04 11:29 UTC by Victor V. Terber
Modified: 2011-08-04 11:34 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Victor V. Terber 2011-08-04 11:29:04 UTC
A precise duplicate of bug 36285, but with LO 3.4.2

------------------

- Open Writer via swriter.exe
- Type: ASDF (or any spelling error)

No red wavy line
Expected: Red wavy line for spelling error.

<F7>: No spell check available
Spelling: [None] – "The spell check is complete"

Tools > Options > Language Settings > Writing Aids
"Available language modules" is empty, 
although the bundled dictionaries are shown in Extension Manager.


------------------

OS is Windows 7 Ultimate 64 bit, fully patched. OS language is German.

Installation history:
- Fresh system, new computer
- Initial installation of LO 3.4.1 German + German help pack
- Upgrade to LO 3.4.2 + German help pack
- Problem observed
- Rerun installer to repair installation
- Problem persisted
- Uninstalled LO, assured that no LibreOffice keys in registry at all
- Re-downloaded LO 3.4.2
- Re-installed LO 3.4.2 and German help pack, manually choosing three language packs to be installed (German, English and Czech).
- Problem persisted
Comment 1 vitriol 2011-08-04 11:34:41 UTC

*** This bug has been marked as a duplicate of bug 37195 ***