Bug 39924 - VIEWING shapes with transparent color gradient filling wrong for equal start and end value
Summary: VIEWING shapes with transparent color gradient filling wrong for equal start ...
Status: RESOLVED DUPLICATE of bug 33591
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Impress-Gradient
  Show dependency treegraph
 
Reported: 2011-08-08 04:45 UTC by Rainer Bielefeld Retired
Modified: 2012-05-11 02:43 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Test kit with sample document and pdf export result (284.74 KB, application/zip)
2011-08-08 04:45 UTC, Rainer Bielefeld Retired
Details
Other examples created by Raphaël (17.30 KB, application/vnd.oasis.opendocument.presentation)
2011-08-08 04:49 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-08-08 04:45:28 UTC
Created attachment 50027 [details]
Test kit with sample document and pdf export result

I saw that the first time in a sample document (wrongly created) for "Bug 39905 - VIEWING: Gradient picture only visible in presentation mode, not in edit mode" created by user Raphaël. 

Steps to reproduce:
0. download and unzip test kit
1. open attached TransparencyGradientStartStopEqual10.odg
2. check shape background properties: 1% transparency
   expected: nearly no transparency
   actual: 100% transparency

PDF export is ok as you see in attached .pdf

Same problem in OOo 3.1.1, OOo 3.3, LibO 3.3.3, so problem seems to be inherited from OOo. I did not find an OOo Issue.
Comment 1 Rainer Bielefeld Retired 2011-08-08 04:49:28 UTC
Created attachment 50028 [details]
Other examples created by Raphaël

Problem also is visible in Presentation Edit mode, but not in presentation mode
Comment 2 sasha.libreoffice 2012-03-29 01:29:39 UTC
Reproduced in 3.3.4 and 3.5.1 on Fedora 64 bit
both Draw and Impress
Comment 3 Thorsten Behrens (allotropia) 2012-05-11 02:43:32 UTC
Duplicate, fixed for 3.5.3

*** This bug has been marked as a duplicate of bug 33591 ***