Bug 40178 - Writer repeatedly wants to recover documents that needn't to be recovered
Summary: Writer repeatedly wants to recover documents that needn't to be recovered
Status: RESOLVED DUPLICATE of bug 38764
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: x86 (IA32) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-17 11:49 UTC by dnh
Modified: 2011-08-17 23:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dnh 2011-08-17 11:49:35 UTC
I am using LO 3.4.2 on Kubuntu 11.04 and W7. On both systems, LibreOffice Writer again and again asks me, if the latest used document should be recovered although they have been properly closed.

Apparently, LibreOffice Writer crashes when the last open file - which has been edited - is closed.
Comment 1 Rainer Bielefeld Retired 2011-08-17 23:16:55 UTC
Modified OS due to report.

DUP due to reporter's comments in "Bug 38764 - Crash closing document in Ubuntu 11.04"


@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 38764 ***