Download it now!
Bug 40340 - Powerpoint files open with Draw in MS-Explorer
Summary: Powerpoint files open with Draw in MS-Explorer
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-24 01:10 UTC by Laurent BP
Modified: 2011-12-22 05:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of "Open with" in MS-Explorer for a Powerpoint file (29.19 KB, image/png)
2011-08-24 01:10 UTC, Laurent BP
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent BP 2011-08-24 01:10:10 UTC
Created attachment 50527 [details]
Screenshot of "Open with" in MS-Explorer for a Powerpoint file

Hello,

My configuration: WinXP SP3, LibO 3.3.4, French locale, MS-Office 2003.

I installed LibO, but MS-Office files are open by default with MS-Office. However, if I want to open them with LibO, in Explorer, right click on file > Open with > LibreOffice +module concerned with the file.
It works fine with Word and Excel files (Writer and Calc proposed). However, with Powerpoint files, it is Draw which is proposed to open them (cf. screenshot attached). The final result is OK because finally it is Impress which opens the file. But for a first time user, it may be confusing to see Draw trying to open Powerpoint file.

It sounds like an easy hack.
Comment 1 Rainer Bielefeld Retired 2011-08-24 02:16:01 UTC
DUP of or related to "Bug 39963 - Presentation: .ppsx (and others) not associated to LibO"?

@Laurent BP:
With what LibO version did that start?
Please add information concerning your LibO version due to <http://wiki.documentfoundation.org/BugReport_Details#Version> to all your bugs!

May be you want try 
<http://wiki.documentfoundation.org/BugReport#Reporting_a_bug_in_4_Steps>? That way will remind you to add missing information!

Thank you for your attention!
Comment 2 Laurent BP 2011-08-24 04:18:20 UTC
@Rainer Bielefeld
(In reply to comment #1)
> @Laurent BP:
> With what LibO version did that start?
I do not remember exactly. I will make some test if possible.

> Please add information concerning your LibO version due to
> <http://wiki.documentfoundation.org/BugReport_Details#Version> to all your
> bugs!
I was not aware of which version number to put, when I tested with several: the oldest or the most recent. Now I know I have to indicate the oldest. Thank you for the link.
Comment 3 Laurent BP 2011-08-24 09:09:06 UTC
Re,

I uninstall LibO 3.3.4 and installed 3.3.0, 3.3.1, 3.3.2, 3.3.3 and then 3.3.4 and now everything works fine: Open with proposes now Impress.

There should be a problem in my previous installation.

Sorry for the noise.
Comment 4 Björn Michaelsen 2011-12-22 05:52:36 UTC
RESOLVED, FIXED or CLOSED bugs cant be KEYWORD NEEDINFO.