Download it now!
Bug 40506 - WIKIHELP for HYPHENATION dialog does not exist
Summary: WIKIHELP for HYPHENATION dialog does not exist
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL: http://help.libreoffice.org/swriter/c...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-08-31 01:18 UTC by Rainer Bielefeld Retired
Modified: 2014-07-04 15:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Sample document, pls see original report! (11.71 KB, application/vnd.oasis.opendocument.text)
2011-08-31 01:18 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-08-31 01:18:33 UTC
Created attachment 50745 [details]
Sample document, pls see original report!

Steps how to reproduce with "LibreOffice 3.4.3 RC2 - WIN7 Home Premium (64bit) German UI [OOO340m1 (Build:302)]" :

0. Open (German UI) LibO version in language without installed Help package
1. Open a text document with some paragraphs text (or attached sample)
2. Start Hyphenation with menu 'Tools -> Language -> Hyphenation'
   Dialog with first hyphenation suggestion appears
3. Press hep button
   Expected: Wikihelp
   Actual: "Swriter/cui:Edit:RID SVXDLG HYPHENATE:ED WORD". 
            There is currently no text in this page. You can search for this 
            page title in other pages, or search the related logs
Comment 1 Rainer Bielefeld Retired 2011-08-31 01:23:26 UTC
I checked LOCALHELP after installation of DE-Help Package, worked fine.
Comment 2 Andras Timar 2012-06-15 05:58:41 UTC
It is reproducible only, when the focus is on the editbox.
Comment 3 Kevin Suo 2014-07-04 14:40:19 UTC
Hi Rainer Bielefeld Retired,

I tried with 4.3.0.2 and it works for me. Set to WORKSFORME.
Could you please try with the newest libreoffice version? Feel free to reopen it if you still reproduce.

Thanks!