Bug Hunting Session
Bug 41438 - Custom installation - list of languages (proofing tools)
Summary: Custom installation - list of languages (proofing tools)
Status: RESOLVED DUPLICATE of bug 34479
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86 (IA32) Windows (All)
: low trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-04 00:49 UTC by 6o3325fy2zukpby
Modified: 2011-11-15 01:49 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot of the custom installation (red text added by me) (28.59 KB, image/png)
2011-10-04 00:49 UTC, 6o3325fy2zukpby
Details

Note You need to log in before you can comment on or make changes to this bug.
Description 6o3325fy2zukpby 2011-10-04 00:49:18 UTC
Created attachment 51916 [details]
Screenshot of the custom installation (red text added by me)

During the custom installation of the French version of LibreOffice 3.4.3, I've checked some additional languages. The languages sorting is very disturbing (see enclosed screenshot):
Anglais (=English) should be at the top of the list, Hollandais (or Néerlandais =Dutch) should be listed in a lower position, Espagnol (=Spanish) should be placed before Espéranto, etc.
I suspect the languages sort being (either) based on English names of the languages (or maybe based on some internal codes).
The sort should be based on the end-user's chosen language version (in this case French).
I suspect this issue being also present in plenty other localized versions of LibreOffice, but I haven't checked this to confirm.

Thanks for fixing this minor issue.
Comment 1 Andras Timar 2011-11-15 01:49:35 UTC

*** This bug has been marked as a duplicate of bug 34479 ***