Bug Hunting Session
Bug 41449 - EDITING: Background colour of a page does not exist in Calc
Summary: EDITING: Background colour of a page does not exist in Calc
Status: RESOLVED DUPLICATE of bug 40113
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-04 07:00 UTC by Florian Reisinger
Modified: 2011-10-04 07:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Reisinger 2011-10-04 07:00:10 UTC
Open a new speedsheet
Go to format page
Select a background color
Press Ok
Nothing happens

Win7 64 Bit LibO 3.4.3 Build:302
Comment 1 vitriol 2011-10-04 07:12:55 UTC
Probably duplicate of Bud 40113. Marked ad as dup for now.

*** This bug has been marked as a duplicate of bug 40113 ***
Comment 2 Rainer Bielefeld Retired 2011-10-04 07:51:26 UTC
AFAIK that never worked useful.
With OOo 3.3, OOo 3.1.1 and OOo 1.1.4  I see a background color only for the area with contents, but not header / footer. I can't tell for what that might be useful, but may be intended.

Worked as observed in OOo with "LibreOffice Portable 3.3.3  - WIN7  Home Premium (64bit) German UI [OOO330m19 (Build:301  Tag 3.3.3.1)]".

Problem is more or less
[Reproducible] with "LibreOffice 3.4.3 RC2 - WIN7 Home Premium (64bit) German UI [OOO340m1 (Build:302)]" and with Server installation of Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI [(Build ID: 81607ad-3dca5fd-da627d2)]". Missing background color  in page preview, but visible in print dialog preview and print and PDF export.

I agree that it's a DUP