Download it now!
Bug 41485 - EDITING: Nonprinting Characters
Summary: EDITING: Nonprinting Characters
Status: RESOLVED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-05 10:48 UTC by giuseppe
Modified: 2011-10-05 11:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
SCREENSHOT (60.40 KB, image/jpeg)
2011-10-05 10:51 UTC, giuseppe
Details
SCREENSHOT (60.40 KB, image/jpeg)
2011-10-05 10:52 UTC, giuseppe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description giuseppe 2011-10-05 10:48:55 UTC
Problem description: 
Unceck Nonprinting Characters
Steps to reproduce:
1. Nonprinting Characters are all visible
2. File > Export as PDF
3. Nonprinting Characters disappear
4. To view them you need to go back on Tools > Options > LibreOffice Writer > Formatting Aids and check Paragraph end, Custom hyphens, Spaces, Non breaking-spaces, Tabs & Breaks

Current behavior:

Expected behavior:
Comment 1 giuseppe 2011-10-05 10:51:38 UTC
Created attachment 52016 [details]
SCREENSHOT

SCREENSHOT COMMENT
Comment 2 giuseppe 2011-10-05 10:52:32 UTC
Created attachment 52017 [details]
SCREENSHOT

SCREENSHOT COMMENT
Comment 3 Rainer Bielefeld Retired 2011-10-05 11:02:15 UTC
Known Problem "Bug 40482 - CONFIGURATION: Formatting aids - displayed nonprinting characters become unchecked during PDF export"

@giuseppe:
Thank you for your attention!

- Reported with Bug Submission Assistant -

*** This bug has been marked as a duplicate of bug 40482 ***