Bug Hunting Session
Bug 41541 - LibreOffice very slow to start when installed with /qn option
Summary: LibreOffice very slow to start when installed with /qn option
Status: RESOLVED DUPLICATE of bug 40481
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-06 14:40 UTC by Renato Mendes
Modified: 2011-12-24 08:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Renato Mendes 2011-10-06 14:40:08 UTC
When LibreOffice is installed using the "/qn" options the LibreOffice tools take twice the time to start if compared to the interactive installation.

I noticed that a big amount of files are copied to the \basis\share\registry and \basis\share\registry\res folders when the installation is made with "/qn" options and that the problem can be solved by deleting the aditional files.
Comment 1 Michail Pappas 2011-12-05 23:12:49 UTC
(In reply to comment #0)
> I noticed that a big amount of files are copied to the \basis\share\registry
> and \basis\share\registry\res folders when the installation is made with "/qn"
> options and that the problem can be solved by deleting the aditional files.

Found bug #40481 which indicates the installation of all language files as the culprit. And there is also bug #42660 in which I made installations using active directory group policies, which essentially means that an unattended installation (possibly using the /qn switch) takes place. 

Perhaps you'd like to "join forces" on bug #40481 to have this resolved.
Comment 2 Björn Michaelsen 2011-12-23 12:36:05 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 3 Audran Moulard 2011-12-24 08:51:04 UTC

*** This bug has been marked as a duplicate of bug 40481 ***