Bug Hunting Session
Bug 41573 - EDITING: Cannot copy master slide
Summary: EDITING: Cannot copy master slide
Status: RESOLVED DUPLICATE of bug 45617
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 Beta1
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-07 14:37 UTC by Reuben Thomas
Modified: 2012-11-09 21:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Reuben Thomas 2011-10-07 14:37:19 UTC
Often it's desirable to make a master slide based on an existing slide. Without crazy workarounds (e.g. renaming a master slide, saving the document, then copying the a slide from the saved document back into the original document) this is not currently possible. This is technically an enhancement, but it looks like a bug, and it's been annoying users for years (I found mailing list messages back to 2005 about this problem when I looked!).
Comment 1 Björn Michaelsen 2011-12-23 12:35:12 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Reuben Thomas 2011-12-23 13:58:46 UTC
Confirmed in 3.5.0beta1. Changing back to NEW.
Comment 3 Felix M 2012-01-30 07:09:53 UTC
Btw. this is the same as the high rated report https://issues.apache.org/ooo/show_bug.cgi?id=70587.

Best workaround at http://www.oooforum.org/forum/viewtopic.phtml?t=27162:
1) Save a copy of the presentation
2) Rename the Master Slide
3) Copy a slide in from the presentation copy
Comment 4 Rob Snelders 2012-11-09 21:20:20 UTC

*** This bug has been marked as a duplicate of bug 45617 ***