Download it now!
Bug 41605 - PRINTING changes writer's formatting options
Summary: PRINTING changes writer's formatting options
Status: RESOLVED DUPLICATE of bug 40482
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-09 01:23 UTC by Paolo Benvenuto
Modified: 2011-10-09 01:37 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paolo Benvenuto 2011-10-09 01:23:37 UTC
I'm used to have all non printable characters visibles, but since 3.4.3 printing the document has the effect of resetting all this options.

Reproduce it:
- open a doc with writer
- options - writer - formatting, and set all "non printable characters" checkboxes
- save options
- print the document
- options - writer - formatting: you'll have all "non printable characters" checkboxes unchecked
Comment 1 vitriol 2011-10-09 01:37:01 UTC

*** This bug has been marked as a duplicate of bug 40482 ***