Bug 41898 - No icons in executables
Summary: No icons in executables
Status: RESOLVED DUPLICATE of bug 42027
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-17 10:10 UTC by Pedro
Modified: 2011-11-15 22:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro 2011-10-17 10:10:18 UTC
There are no application icons in any of the exe files compiled with MinGW.
Comment 1 Rainer Bielefeld Retired 2011-11-14 13:23:37 UTC
[Reproducible] with parallel installation of MinGW Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) English UI [(Build ID:  2ba5d12-e8c71c5-41e7bcd-4b83b90)] (daily/MinGW_cross-compilation2011-10-25_00.12.09)"

DUP of "42027 - MinGW: Desktop Icon "Installer" instead of LibO"?

@pedlino:
Please nominate bugs in Bug 41883 with a short comment.
Please check for duplicates!

*** This bug has been marked as a duplicate of bug 42027 ***
Comment 2 Pedro 2011-11-15 15:19:32 UTC
Rainer, this is not a question of the Desktop Icon at all.
This refers to the application icon. This is broken in master both in MSVC and MinGW now.

This is not a DUPLICATE.
Comment 3 Rainer Bielefeld Retired 2011-11-15 22:33:26 UTC
I can't see that broken in Master in the same way. My Server installation of Master "LibO-dev 3.5.0 – WIN7 Home Premium (64bit) ENGLISH UI [(Build ID:  d38713d-5d03837-ca7e6f5-c4bb9bd-ce71330)]" (Voreppe 111115)

@pedlino@gmail.com
Of course this is a duplicate of Bug 42027, or what do you believe from where those desktop icons come? I only did not recognize the reasons in that bug.

Generally we mark the later report as a DUP, because so we get a hint where the problem started. An exception is if the later contains much more information in the comments, then it is more useful to leave the later bug active.

If you believe that something is going wrong please first utter your concerns in a comment without touching the dashboard. Otherwise you might cause lots of uesless e-mails from the Trakcing-Task-Bugs.

And: Thanks for the reminder, I forgot to mark Bug 42027 as confirmed (by this one)

*** This bug has been marked as a duplicate of bug 42027 ***