Download it now!
Bug 42183 - Impress Slideshow Small Size Video Image
Summary: Impress Slideshow Small Size Video Image
Status: RESOLVED DUPLICATE of bug 43030
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 42204 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-10-24 19:58 UTC by Gary
Modified: 2012-04-17 03:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Small Size Video Slideshow Image (52.19 KB, image/jpeg)
2011-10-24 19:58 UTC, Gary
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gary 2011-10-24 19:58:21 UTC
Created attachment 52724 [details]
Small Size Video Slideshow Image

I have installed LibreOffice 3.4.3 OOO340m1 (Build:302) and have imported a working Microsoft Power Point presentation, which includes several videos that needed to be re-inserted.

The videos were inserted and re-sized to fill the slide but playback as a small image surrounded by a large, black background (see attached screenshot).
Comment 1 Martin McDowell 2012-01-31 08:40:19 UTC
I have the same problem. This used to be a problem with OpenOffice a few years ago and now it has popped up again. I am using LibreOffice 3.4.5 on Windows 7 and Windows XP
Comment 2 sasha.libreoffice 2012-04-17 03:45:03 UTC
*** Bug 42204 has been marked as a duplicate of this bug. ***
Comment 3 sasha.libreoffice 2012-04-17 03:46:51 UTC

*** This bug has been marked as a duplicate of bug 43030 ***